首页 新闻 聚焦 科技 财经 创业 综合 图片 视频

IT界

旗下栏目: 行业 生态 IT界 创新

代编写选股公式、文华财经策略公式编写

来源:yunzitui.com 发布时间:2020-01-06

飞狐指标公式精品主图
原理解析:
VAR1赋值:(收盘价-收盘价的30日简单移动平均)/收盘价的30日简单移动平均*100
VAR2赋值:收阳线ANDSE 开盘价-最低价>最高价-收盘价
VAR3赋值:1日前的VAR120
VAR5赋值:VAR3ORVAR4的3日过滤
VAR6赋值:收阴线ANDN 最高价-如果收阳线,返回收盘价,否则返回开盘价>如果OPENVAR7赋值:1日前的VAR1>-20的绝对值ANDVAR6,返回?,否则返回?
VAR8赋值:1日前的VAR1>-20的绝对值 AND CLOSE20
VAR9赋值:VAR7ORVAR8的3日过滤
VARA赋值:1日前的VAR120
VARC赋值:VARAORVARB的3日过滤
VARD赋值:1日前的VAR1>-13的绝对值 AND VAR6
VARE赋值:1日前的VAR1>-13的绝对值 AND CLOSE20
VARF赋值:VARDORVARE的3日过滤
当满足条件VAR5*VAR1>0时,在最低价位置画1号图标
当满足条件VAR9*VAR1>0时,在最高价位置画2号图标
当满足条件VARC*VAR1>0时,在1.02*1日前的收盘价位置书写文字
当满足条件VARF*VAR1>0时,在0.99*1日前的收盘价位置书写文字
VAR10赋值:(2*收盘价+最高价+最低价+开盘价)/5
输出A1: (VAR10的3日指数移动平均+VAR10的6日指数移动平均+VAR10的12日指数移动平均+VAR10的24日指数移动平均)/4
输出A2: A1的2日指数移动平均
输出A3: A2的2日指数移动平均
输出A4: A3的2日指数移动平均
输出A5: A4的2日指数移动平均
输出A6: A5的2日指数移动平均
输出A7: A6的2日指数移动平均
输出生命线: 收盘价的55日指数移动平均
VAR11赋值:5日内最低价的最低值
VAR12赋值:4日内最高价的最高值
VAR13赋值:(VAR10-VAR11)/(VAR12-VAR11)*100的4日指数移动平均
VAR14赋值:0.667*1日前的VAR13+0.333*VAR13的2日指数移动平均
当满足条件VAR13上穿VAR14ANDVAR13OPEN AND OPEN-LOW>HIGH-CLOSE;
Var3:=REF(Var1,1)OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
Var5:=FILTER(Var3 OR Var4,3);
Var6:=OPEN>CLOSE AND HIGH-IF(CLOSE>OPEN,CLOSE,OPEN)>IF(OPEN
Var7:=REF(Var1,1)>ABS(-20) AND Var6;
Var8:=REF(Var1,1)>ABS(-20) AND CLOSE20;
Var9:=FILTER(Var7 OR Var8,3);
VarA:=REF(Var1,1)OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
VarC:=FILTER(VarA OR VarB,3);
VarD:=REF(Var1,1)>ABS(-13) AND Var6;
VarE:=REF(Var1,1)>ABS(-13) AND CLOSE20;
VarF:=FILTER(VarD OR VarE,3);
DRAWICON(Var5*Var1>0,LOW,1);
DRAWICON(Var9*Var1>0,HIGH,2);
DRAWTEXT(VarC*Var1>0,1.02*REF(CLOSE,1),关注);
DRAWTEXT(VarF*Var1>0,0.99*REF(CLOSE,1),风险);
Var10:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1: (EMA(Var10,3)+EMA(Var10,6)+EMA(Var10,12)+EMA(Var10,24))/4;
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);
A5: EMA(A4,2);
A6: EMA(A5,2);
A7: EMA(A6,2);
生命线: EMA(CLOSE,55);
Var11:=LLV(LOW,5);
Var12:=HHV(HIGH,4);
Var13:=EMA((Var10-Var11)/(Var12-Var11)*100,4);
Var14:=EMA(0.667*REF(Var13,1)+0.333*Var13,2);
DRAWTEXT(CROSS(Var13,Var14) AND Var13<40,LOW,买);
Var15:=EMA(Var10,13)-EMA(Var10,34);
Var16:=EMA(Var15,5);
Var17:=(-2)*(Var15-Var16)*3.8;
DRAWTEXT(CROSS(Var17,MA(Var17,3)) AND Var16,HIGH,卖);
Var18:=(2*CLOSE+LOW+HIGH)/4;
天堂: EMA(Var18,45)*1.15;
地狱: EMA(Var18,40)*0.85;

1、蓝蝴蝶软件工作室,现已经为客户定做500多套软件,本店专业定做ERP、OA、进销存管理系统、数据统计和分析 、数据库维护、API对接。
2、大数据处理与分析(10G文本文件)和excel处理等.
3、Acesss、MSSQL、SQLServer、Oracle数据库的维护和数据库设计、升迁等.
4、代做通达信,金字塔、TB等指标公式编写,量化开发。
5、诚心诚意为你服务是本工作室的宗旨。
6、文章为转载互联网文章,其仅供参考,并不构成投资建议。
如有需要,请加QQ:88652583 或微信: 88652583

  免责声明:珠穆朗玛网对于有关本网站的任何内容、信息或广告,不声明或保证其正确性或可靠性,用户自行承担使用网站信息发布内容的真假风险。
责任编辑:珠穆朗玛网